Wait for 1.3.36

Posted by Jim Jagielski on Tuesday, May 9. 2006 in ASF

Apache HTTP Server 1.3.35 introduced a nasty regression where using wildcards in the Include directive no longer works. Also, there are some other issues with that code change as well, as far as double frees. I will be releasing 1.3.36 within a week to resolve this, either by removing the Include directive enhancement which caused the problem or by fixing it.

Page 1 of 1, totaling 1 entries


Search for an entry in IMO:

Did not find what you were looking for? Post a comment for an entry or contact us via email!